Degraded performance on the BLiP
Incident Report for Take Blip
Resolved
Update status: A failure has been identified in one of our clusters.

Actions taken: The focus of our infrastructure team was on actions to contain downtime.Our platform environment is now restored.

Start date/time: 04/10/2021 14:25 pm
End date/time: 04/10/2021 15:30 pm
Posted Oct 04, 2021 - 15:32 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 15:10 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Oct 04, 2021 - 15:09 GMT-03:00
Investigating
We are suffering a degradation in the performance of the BLiP platform, our technical team is already working on the case.
Posted Oct 04, 2021 - 15:02 GMT-03:00
This incident affected: Channels (BlipChat).