Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 14, 2024 - 13:00 GMT-03:00
Scheduled
Dear Customers,
Blip always seeks continuous improvement of our products and services, which is why we will be carrying out maintenance on our platform infrastructure.
Saturday, 14/09/2024, maintenance will be carried out on the production databases.
Maintenance hours: 13:00 - 18:00
Expected impact: No impact is expected related to the unavailability of the platform and/or constant flashes, and isolated delays in searching for contacts during use may only occur momentarily.
What should I do if I still have questions? If you have any questions or need further assistance, feel free to contact us at support@blip.ai. WhatsApp: +553133496201 or your account's CSM professional.
Posted Sep 12, 2024 - 14:00 GMT-03:00
This scheduled maintenance affected: Desk and Blip Platform (Portal, Cloud Infrastructure).