Failed to handle tickets for the SalesForce integration
Incident Report for Blip
Resolved
This incident has been resolved.
Posted May 20, 2022 - 13:59 GMT-03:00
Identified
We Identified that the SalesForce endpoint (ChatApiEndpoint), used in the Salesforce integration with Blip, in some cases is not responding, since there is no response from the SalesForce endpoint, tickets are not assigned to any attendant and the user is left without overflow , going back to the bot flow.

In analysis, we saw that the endpoint was changed by SalesForce itself, so, to solve the problem, you must access the SalesForce admin page, get the new URL available and manually change it in the Blip settings.

Step by step :

To access the Salesforce Portal and get the new URL for the SalesForce endpoint, as per the Salesforce documentation:

In Basic Settings click on the option:

The Chat endpoint hostname

1. To get this parameter from Salesforce, click on the gear and then on Setup.
2. In the quick search type "Chat settings"
3. Copy the Endpoint URL.

• Access the bot where the channel is used (Service / Service Channels / Salesforce / Basic Settings) and update the endpoint information (chat endpoint hostname).

Complete documentation: https://help.blip.ai/hc/pt-br/articles/4474398500503-Configurando-o-atendimento-via-chat-no-Salesforce.
Posted May 09, 2022 - 17:53 GMT-03:00