Impact: Users may have experienced degraded performance in BlipChat and Desk.
Final Update: The issue has been fully resolved. Our team has stabilized the environment, and BlipChat and Desk are operating normally. We will continue to monitor to ensure continued stability.
Posted Jul 30, 2025 - 13:38 GMT-03:00
Monitoring
We are currently experiencing degradation in BlipChat and Desk.
Impact: Users may experience degraded performance in BlipChat and Desk.
Update: Our support team has acted to stabilize the environment, and we are now monitoring the situation.
Posted Jul 30, 2025 - 13:11 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 30, 2025 - 12:40 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2025 - 12:15 GMT-03:00
Investigating
We are currently experiencing degradatin on BlipChat and Desk.
Impact: Degradation in BlipChat and Desk.
Update: Our support team is actively working on it.