Unavailability BLIP Desk
Incident Report for BLiP
Postmortem

Dear,

We deeply regret the failure at the Desk, which in turn affected all customers who use the customer service.

Details of all negotiations until the restoration of the environment:

Problem: Desk unavailability.

Analysis and Root cause:

We had problems in the external (proxy for third party services) that we use so that customers with access restrictions can release traffic.

We initially moved to another working external one, solving the problem for all customers who have no access restrictions.

We have identified the root cause, which was exhausted ports on the server, and we recovered the service. We turn the note to the external (which is released to customers with restrictions) solving the problem.

Start unavailability: 10h30m

Palliative correction time: 11h15m

End of unavailability: 14h30m

Posted Feb 13, 2020 - 14:41 GMT-03:00

Resolved
This incident has been resolved.We will update this incident with the information about the failure;.
Posted Feb 13, 2020 - 13:29 GMT-03:00
Monitoring
After application of a palliative solution, the environment is normalized. We are working on identifying the root cause and definitive correction.
Posted Feb 13, 2020 - 12:18 GMT-03:00
Update
An update was performed to resolve the issue.
Customers with locks on their network can still observe the failure. We continue to work on solving the problem.
Posted Feb 13, 2020 - 11:40 GMT-03:00
Identified
The problem has been identified and we are working to resolve it as soon as possible.
Posted Feb 13, 2020 - 11:17 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Feb 13, 2020 - 10:46 GMT-03:00
Investigating
We identified unavailability of desk.blip.ai. The incident is being investigated.
Posted Feb 13, 2020 - 10:39 GMT-03:00
This incident affected: Desk and BLiP Platform (Portal).