Blip Desk and BLiP Portal [Degradation]
Incident Report for Take Blip
Resolved
We made a change to the infrastructure. After the change, we monitored the environment and did not identify new slowdown scenarios.
Posted Jan 26, 2023 - 17:52 GMT-03:00
Update
Since the last update, we have not identified slowdowns on the platform, we will keep the monitoring status.
Posted Jan 25, 2023 - 16:43 GMT-03:00
Monitoring
We identified some moments of slowness on the platform that were normalized and we continue to monitor the environment.
Posted Jan 25, 2023 - 12:22 GMT-03:00
This incident affected: Desk and Take Blip Platform (Portal).