[Informative] - Cloud API - Local Storage
Incident Report for Blip
Resolved
Cloud API - Local Storage

No known issues: Cloud API - Local Storage

Jul 27 2024 6:57 PM GMT-3

The service is up and running with no known issues.
Posted Jul 27, 2024 - 18:59 GMT-03:00
Identified
Partner information:

Cloud API - Local Storage

Some disruptions: Cloud API - Local Storage

We are currently experiencing some disruptions impacting media download on WhatsApp Cloud API (local storage). This issue started at 11pm GMT +1 on July 11th 2024. Our engineering teams are investigating the issue. We will provide another update when additional information is available.


https://metastatus.com/whatsapp-business-api
Posted Jul 17, 2024 - 20:18 GMT-03:00