Facebook WhatsApp and Instagram: Notice for Informational purposes
Incident Report for Take Blip
Resolved
We apologize and thank you for your understanding.

We inform you that all channels (Messenger), (whatsapp) and (Instagram) are available again after our partner Facebook has acted.

More information about the failure will be made available on the partner page https://status.fb.com/whatsapp-business-api
Posted Oct 04, 2021 - 21:32 GMT-03:00
Investigating
Dear, for the partnership with our customers, we are using this channel to communicate that our partner Facebook is experiencing instability in it channel (WhatsApp) (Messenger) (Instagram)

Impact: We are aware of an issue that may be impacting receiving incoming messages.

More information on Facebook status page available in:
https://twitter.com/WhatsApp/status/1445060216161116168
https://twitter.com/Facebook/status/1445061804636479493
Posted Oct 04, 2021 - 13:10 GMT-03:00
This incident affected: Channels (WhatsApp, Messenger).