builder unavailability
Incident Report for Take Blip
Resolved
One of our cloud databases became unavailable, this database is responsible for smart contact interactions.

We restore the physical environment of the database responsible for the interaction.

We performed tests and the scenario was normalized.
Posted May 03, 2022 - 10:23 GMT-03:00
Monitoring
The environment has been restored
Posted May 03, 2022 - 09:15 GMT-03:00
Update
Cloud provider communicated that patch completion will take longer than initially estimated. Expected 09:10 completion.
Posted May 03, 2022 - 08:10 GMT-03:00
Update
We corrected the classification of incident to Major, starting at 04:30 AM, and the impacted components
Posted May 03, 2022 - 07:53 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted May 03, 2022 - 07:44 GMT-03:00
Identified
An issue has been identified with the database infrastructure resource managed by our cloud provider. A patch has already been applied, and the estimated recovery time is 30 minutes.
Posted May 03, 2022 - 07:31 GMT-03:00
Update
We are continuing to investigate this issue.
Posted May 03, 2022 - 05:56 GMT-03:00
Update
We are continuing to investigate this issue.
Posted May 03, 2022 - 05:54 GMT-03:00
Investigating
We now have one of our cloud databases unavailable, this database is responsible for smart contact interactions.
Posted May 03, 2022 - 05:49 GMT-03:00
This incident affected: Hosting Business (Bot Builder), Hosting Enterprise (Bot Builder), and Take Blip Platform (Core).