Channel WhatsApp Instability

Incident Report for Blip

Resolved

Our technical team identified and fixed the error that was affecting the WhatsApp channel.
We apologize for the inconvenience caused!
Posted Jan 29, 2025 - 00:53 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 29, 2025 - 00:41 GMT-03:00

Investigating

Identified instability affecting WhatsApp channel, The technical team is assessing the source of the fault.
Posted Jan 28, 2025 - 23:35 GMT-03:00
This incident affected: Channels (WhatsApp).