Slowness and loading failure Portal and DeskApplication.
Incident Report for Take Blip
Postmortem

Start time:: 7/29/2022 06:20 am

End Time: 7/29/2022 05:10 pm

What happened?

Our cloud provider had a huge spike in traffic that caused some situations like high latency and network jams in some regions.

How that incident impacted you?

Some users noticed flaws and slow access to the Portal and BlipDesk.

What was done to solve the problem?

Our cloud provider told us that although the event has been detected immediately, and the auto correction has been triggered, the scale of the spike affected the efficiency of the automatic mitigations couldn't handle the volume. The substantial volume caused the mitigations to take longer to return the traffic to normal levels.

Posted Aug 11, 2022 - 16:22 GMT-03:00

Resolved
The incident noticed by our cloud provider have now been resolved and the environment is now stable.
Posted Jul 29, 2022 - 17:33 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2022 - 15:19 GMT-03:00
Identified
Our cloud provider has identified some failures, such as high latency and network congestion for some customers in some regions. Currently, they are applying multiple mitigation strategies to alleviate connectivity issues. As an impact, some users may experience slow access to PortalApplication and DeskApplication.
Posted Jul 29, 2022 - 08:00 GMT-03:00
This incident affected: Desk and Take Blip Platform (Portal).