BLIP CHAT - unavailable
Incident Report for BLiP
Resolved
Failure identified: We identified constant falls in the database responsible for the Blip Chat channel, causing unavailability / instability in the period.
Impact to the customer: Due to the failure mentioned above, the Blip chat channel was not loading.
Applied solution: The failure was due to an unavailability in the Database by our cloud supplier, it was restored without any action on the part of Take.
A ticket has been registered so that they can report the root cause to us.
Posted Sep 11, 2020 - 11:06 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2020 - 10:52 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2020 - 10:49 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2020 - 10:42 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Sep 11, 2020 - 10:40 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 11, 2020 - 10:35 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Sep 11, 2020 - 10:34 GMT-03:00
Investigating
We identified an outage on our BlipChat channel

Impact: Customers using the Blip Chat channel will be impacted.
Posted Sep 11, 2020 - 10:11 GMT-03:00
This incident affected: Channels (BlipChat).