Degradation in platform services

Incident Report for Blip

Resolved

This incident has been resolved.
Posted May 05, 2026 - 14:10 GMT-03:00

Identified

We have identified degradation in platform services, affecting internal service communication. Our team is already working on the issue resolution. This page will be updated as progress is made.
Posted May 05, 2026 - 13:54 GMT-03:00
This incident affected: Blip Platform (Core).