[INFORMATIVE] - WhatsApp Possible Unavailability

Incident Report for Blip

Resolved

We have recovered from previous disruptions affecting the service. We apologize for the inconvenience.
https://metastatus.com/ctx
Posted Dec 12, 2024 - 01:21 GMT-03:00

Monitoring

Dear customers, last updates META.

We will following monitoring.

Partner information:

We have recovered from an earlier outage impacting Cloud API, and services have now been restored. We apologize for any inconvenience that this may have caused.

Official status Partner: https://metastatus.com/

Official status Partner: https://metastatus.com/whatsapp-business-api
Posted Dec 11, 2024 - 22:57 GMT-03:00

Identified

Dear customers, last updates.

Partner information:

We are currently experiencing major disruptions impacting message delivery on WhatsApp Business Management API. This issue started at 9:58 AM PST. Our engineering teams are investigating the issue. We will provide another update within 1 hour or sooner if additional information is available.

https://metastatus.com/

https://metastatus.com/whatsapp-business-api
Posted Dec 11, 2024 - 16:15 GMT-03:00

Investigating

Dear customers,

We noticed a high volume of crashes reported in Downdetector coming from META services.

Official Downdetector Source:

-WhatsApp
https://downdetector.com.br/fora-do-ar/whatsapp/?_gl=1*1wbmqru*_up*MQ..*_ga*NTUwOD UxNjQ2LjE3MzM5NDEyMzE.*_ga_0PZM58H213*MTczMzk0MTIzMC4xLjAuMTczMzk0MTIzMC4wLjAuMA..

So far, we do not have an official position on it. However, we will continue to monitor.

Official Meta Source: https://metastatus.com/?trk=public_post-text
Posted Dec 11, 2024 - 15:00 GMT-03:00