Blip [Fail while sending active messages]

Incident Report for Blip

Postmortem

Start time: 02/25/2025 07:10 AM (GMT -3)
End time: 02/25/2025 10:26 AM (GMT -3)

Incident summary:
The agents were encountering errors when trying to send messages through the Growth and the Desk application.

Root cause Analysis:
The root cause is related to a specific change in the Active Messages application. To address this, we rolled back the change and then implemented a correction.

Posted 1 month ago. Feb 27, 2025 - 15:08 GMT-03:00

Resolved

This incident has been resolved.
Posted 1 month ago. Feb 25, 2025 - 10:25 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted 1 month ago. Feb 25, 2025 - 09:10 GMT-03:00

Investigating

Dear customers,

We've identified intermittent errors when sending active messages via Growth/Desk.

Our support team is actively working on it.
Posted 1 month ago. Feb 25, 2025 - 08:20 GMT-03:00
This incident affected: Desk.
Español (América Latina)Português (Brasil)
Powered by Localize
English