Desk Degradation
Incident Report for Take Blip
Resolved
Failure identified: We identified a failure in the commands related to the transfer and distribution of tickets, changing the status of the ticket and defining the closing tag.

Impact for the client: Slowness in the display of messages inside the Branch and distribution of tickets.

Applied solution: Scaleup of the database was carried out, this action was carried out at 12: 58h. Soon after the failures were healed and we no longer identified any failures in our monitoring.

Root cause: We continue to investigate the root cause and we will inform you in the postmortem.

Start date: April 7, 10:30 am
End date: April 7, 12:58 pm
Posted Apr 07, 2021 - 15:26 GMT-03:00
Monitoring
After scale up action in the Desk database, completed at 12: 58h, the consumption of resources that was causing the reported scenario is stable.

We are monitoring the environment.
Posted Apr 07, 2021 - 13:30 GMT-03:00
Update
We are working with some changes and monitoring the behavior of the Desk and distribution of tickets.
Posted Apr 07, 2021 - 12:55 GMT-03:00
Identified
We identified a failure in the commands related to the transfer and distribution of tickets, changing the status of the ticket and defining the closing tag.

Impact for the client: Slowness in the display of messages inside the Desk and distribution of tickets.
Posted Apr 07, 2021 - 10:30 GMT-03:00
This incident affected: Desk.