Instability on the Blip portal due to a provider outage.

Incident Report for Blip

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 08:01 GMT-03:00

Monitoring

Back to normal! We are monitoring the situation. We will provide updates soon.
Posted Dec 05, 2025 - 06:47 GMT-03:00

Investigating

We have identified an instability in the Blip portal due to a service provider failure.
Posted Dec 05, 2025 - 06:24 GMT-03:00
This incident affected: Channels (WhatsApp, Telegram, Messenger, BlipChat, Workplace Chat, BusinessChat, Skype, E-mail, Instagram), Hosting Business (Bot Builder, Bot Router), Blip Platform (CRM, Core, Analytics, Artificial Intelligence, Portal, Cloud Infrastructure), Desk, and Hosting Enterprise (Bot Builder, Bot Router).