Cloud provider failure
Incident Report for Blip
Postmortem

First of all I would like to apologize for the inconvenience caused.

Identified scenario:

We identified a failure in the cloud provider that cause the scenario.

Impact to the customer:

Access to the portal and Desk tools

Solution:

After the DNS outage in our cloud provider, the scenario was completely solved after the provider fix the problem.

Start date / time: 01/04/2021 19:00

End date / time: 02/04/2021 21:11

Posted Jun 28, 2021 - 17:44 GMT-03:00

Resolved
Incident location: Cloud vendor;
Affected services: Access to the portal and Desk, cloud infrastructure;
Preliminary root cause: We continue to investigate the underlying cause of the DNS outage, but note that the cloud provider's DNS servers have seen an increase in DNS traffic.

We will inform in the postmortem
Posted Apr 01, 2021 - 22:02 GMT-03:00
Monitoring
We had normalization of the environment, however the cloud provider continues with its infrastructure flagged with DNS failure.
Posted Apr 01, 2021 - 19:50 GMT-03:00
Investigating
We identified a failure in the cloud provider, our team is mobilized on the case.

At the moment there will be a failure to access the portal and failures to send messages.
Posted Apr 01, 2021 - 19:05 GMT-03:00
This incident affected: Desk and Blip Platform (Portal, Cloud Infrastructure).