Instability in AI Agents Responses

Incident Report for Blip

Resolved

The issue affecting AI agents has been resolved after reverting recent changes, restoring normal functionality.
The root cause is still under investigation, and we are continuing internal analysis to fully understand the scenario.
No further impact is expected.
Posted Apr 23, 2026 - 08:24 GMT-03:00

Investigating

We are currently experiencing an instability affecting AI agents, which may result in agents not responding as expected.
Our technical teams are actively investigating the issue and working on reverting a recent change to restore normal functionality.
We will provide further updates within 30 minutes or as soon as more information becomes available.
Posted Apr 23, 2026 - 08:00 GMT-03:00
This incident affected: Blip Platform (Artificial Intelligence).