[Informative] Meta Degradation
Incident Report for Take Blip
Resolved
This incident has been resolved.
Posted Feb 01, 2023 - 09:20 GMT-03:00
Investigating
Our partner Meta is experiencing a degradation that is affecting the visualization of managed WABAs in Meta Bussines Manager.

We are aware of an issue that may be impacting managing message templates.

The responsible teams are already looking for a way to solve the problem as soon as possible.


Official Source:
https://metastatus.com/whatsapp-business-api
Posted Jan 19, 2023 - 14:17 GMT-03:00