BLIP CHAT - unavailable
Incident Report for Blip
Resolved
Failure identified: We identified constant falls in the database responsible for the Blip Chat channel, causing unavailability / instability in the period.

Impact to the customer: Due to the failure mentioned above, the Blip chat channel was not loading.
Applied solution: The failure was due to an unavailability in the Database by our cloud supplier, it was restored without any action on the part of Take.

A ticket has been registered so that they can report the root cause to us.
Posted Sep 17, 2020 - 11:19 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Sep 17, 2020 - 11:09 GMT-03:00
Investigating
We identified an outage on our BlipChat channel

Impact: Customers using the Blip Chat channel will be impacted.
Posted Sep 17, 2020 - 11:07 GMT-03:00
This incident affected: Desk.