INFORMATIVO: AVISO IMPORTANTE - Passos para retornar acesso Blip Desk e Portal

Incident Report for Blip

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 10:00 GMT-03:00

Identified

Dear customers, we apologize for the inconvenience. due to the problem we had yesterday, and with the actions there were remnants in the user authentication part. Our technical team is already working to carry out this reauthentication in an automated way.

What action should I take to connect again? Clear the browser's cache.
Link do tutorial: https://support.google.com/accounts/answer/32050?hl=pt-BR&co=GENIE.Platform%3DDesktop

If that doesn't solve it what should I do? Access to the user's incognito tab

If in doubt, contact our support.
Posted Mar 09, 2023 - 10:41 GMT-03:00