Desk - service channel - Absence partial of message history
Incident Report for Blip
Resolved
We identified a partial absence in the message history within the Desk service channel.

Impact:
1) The history is not being viewed by the attendant.
2) When using the Scroll functionality within the tool, it does not bring messages.

Cause: The failure was due to an update in production.

Correction: The update was rollback.
Posted Sep 16, 2020 - 11:53 GMT-03:00
Identified
We identified a partial absence in the message history within the Desk service channel.

Impact:
1) The history is not being viewed by the attendant.
2) When using the Scroll functionality within the tool, it does not bring messages.
Posted Sep 16, 2020 - 11:18 GMT-03:00
This incident affected: Desk.