Desk database maintenance on 10/08
Scheduled for Oct 8, 22:00 GMT-03:00  -  Oct 9, 00:00 GMT-03:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 16, 2022 - 16:22 GMT-03:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 15, 2022 - 15:20 GMT-03:00
Update
We will be undergoing scheduled maintenance during this time.
Posted Sep 15, 2022 - 15:19 GMT-03:00
Scheduled
Subject: Desk database maintenance on 10/08/2022

What will be done?

We aim to seek the continuous improvement of our services and products, in this sense, maintenance will be carried out in our services, where partitioning will take place in one of the databases responsible for the application of Desk

What's the motivation?

Improve Desk database organization, maintenance and performance

When will it be and how long?

Maintenance window: 10/08/2022 from 10:00pm to 11:59pm (2h)

What are the anticipated impacts?

During the process, there may be intermittents on the platform regarding the portal and desk

What should I do if in doubt?

If you have any maintenance questions or need assistance, please contact support@blip.ai or your account's CSM.
Posted Sep 15, 2022 - 15:16 GMT-03:00
This scheduled maintenance affects: Desk and Take Blip Platform (Portal).