Blip Portal [Low performance]

Incident Report for Blip

Postmortem

Start Time: 1908/2024 ~14:50 (GMT-3)
End Time: 19/08/2024 ~17:01 (GMT-3)

Incident Summary:
The problem occurred when trying to log in to the Portal/Desk, the authentication attempt was not completed.

Impact Analysis:
The impact prevented users from completing authentication on the Portal/Desk, causing access instabilities.

Mitigation Measures:
As a way to mitigate the impact on the operation, we scaled the application and continued monitoring.

Root Cause Analysis
It was identified that the behavior was caused by an increase in the response time of the action. We applied a scale up to resolve the problem, correcting the issue related to authentication response time.

Posted Oct 02, 2024 - 17:59 GMT-03:00

Resolved

This incident has been resolved.
Posted Aug 19, 2024 - 17:01 GMT-03:00

Monitoring

We have again recorded error logs related to the Portal and Desk login.

As a way of mitigating the impact on the operation, we scaled the application.

After executing this action, we noticed an improvement in the metrics and the application's response time is better.
Posted Aug 19, 2024 - 15:15 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 19, 2024 - 14:55 GMT-03:00

Investigating

We are currently experiencing low performance on Blip Portal.

Impact:
Slowness when using Blip Portal.

Update:
Our support team is actively working on it.
Posted Aug 19, 2024 - 14:50 GMT-03:00
This incident affected: Blip Platform (Portal).