Blip Desk [Failed to save queues and pause appointments]

Incident Report for Blip

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 23:55 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 23:30 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2025 - 22:44 GMT-03:00

Investigating

Incident summary:
When trying to save queues and pause appointments in the application Desk, customers are met with an error return, which makes it impossible to take action.

Start time: 03/05/2025

Impact for customers:
Error to save queues and pause appointments in the application Desk

Next update:
In one hour or when a new relevant fact is identified.
Posted Mar 05, 2025 - 20:45 GMT-03:00