[Informative] - WhatsApp Business Account Management
Incident Report for Blip
Resolved
Resolved: WhatsApp Business Account Management

The fix for the some disruption impacting display name visibility on WhatsApp has been fixed. Thank you for your patience.

https://metastatus.com/whatsapp-business-api
Posted Jul 30, 2024 - 07:35 GMT-03:00
Identified
Our Partner information:

Some disruptions: WhatsApp Business Account Management

We are currently experiencing some disruption impacting display name visibility on WhatsApp Business Management APIs. This issue started at 15 July 8pm PST . Our engineering teams are investigating the issue. We will provide another update if additional information is available.

https://metastatus.com/whatsapp-business-api
Posted Jul 16, 2024 - 07:40 GMT-03:00