Message visibility issues in Blip Desk and Portal

Incident Report for Blip

Update

Our Engineering teams completed the restart of the affected applications and servers and continue monitoring the environment after the configuration correction previously applied. Current analyses indicate the issue affects only a subset of customers, and the investigation will resume tomorrow to validate the effectiveness of the implemented actions and continue identifying the root cause if the intermittent behavior persists.
Posted Aug 05, 2026 - 23:56 GMT-03:00

Monitoring

Our Engineering teams identified and corrected a configuration inconsistency in a component responsible for message processing. We are currently monitoring the environment and validating the impact of this change to confirm full service normalization.

We will continue providing updates as the investigation progresses.
Posted Aug 05, 2026 - 19:45 GMT-03:00

Update

Engineering teams continue to treat this as a top priority and have made progress in their investigation, expanding their analysis of the components responsible for message processing.
Posted Aug 05, 2026 - 18:56 GMT-03:00

Update

The intermittent behavior persists. Messages may fail to appear in Blip Desk in real time, affecting both messages sent by contacts and, in some cases, messages sent by the agents themselves. Investigation confirms that the behavior is not uniform, affecting only a portion of the contracts.
Posted Aug 05, 2026 - 18:25 GMT-03:00

Update

Our investigation is ongoing. The issue continues to occur intermittently and may affect message visibility in Blip Desk for both customers and agents. At this time, we have confirmed that the behavior is not affecting all contracts equally.

Our Engineering teams have expanded the investigation after identifying additional processing events in internal component logs, while infrastructure and messaging platform validations continue to show no evidence of system-wide degradation. The investigation is now focused on tracing the complete processing flow for affected messages and determining whether the issue is isolated to specific platform components.

We remain fully engaged and will provide another update as soon as significant progress is made.
Posted Aug 05, 2026 - 17:48 GMT-03:00

Update

Our investigation remains ongoing. The issue continues to occur intermittently and may prevent messages from being displayed in Blip Desk in real time, affecting both customer and agent messages. In some cases, messages become visible after refreshing the page.
As part of our latest investigation, we have ruled out network, DNS, and Cloudflare-related issues. Previous rollback actions and controlled restarts of platform components did not mitigate the behavior. Our Engineering teams are now focusing on identifying potential degraded instances and comparing affected and unaffected environments to isolate the root cause.
We remain fully engaged in the investigation and will provide another update as soon as significant progress is made.
Posted Aug 05, 2026 - 17:13 GMT-03:00

Update

Our investigation is ongoing. The issue continues to occur intermittently and may prevent messages from being displayed in Blip Desk in real time for both customers and agents. In some cases, messages become visible after refreshing the page.
As part of the investigation, we completed rollback tests for recent changes, but the behavior persisted. We have also validated infrastructure components without identifying evidence of degradation and continue performing additional tests while investigating the message processing flow.
Our Engineering teams remain fully engaged and are working with the highest priority to identify the root cause and implement a permanent solution. We will provide another update as soon as significant progress is made.
Posted Aug 05, 2026 - 16:37 GMT-03:00

Update

We continue to investigate an intermittent issue in Blip Desk where some messages from contacts or agents may not be displayed immediately. Refreshing the page may restore message visibility in some cases. Additionally, we have identified that this instability may vary depending on the access URL used, with some channels experiencing higher intermittency. Our technical team is actively investigating the behavior differences to isolate the root cause.
Posted Aug 05, 2026 - 15:43 GMT-03:00

Update

We continue investigating an intermittent issue where messages may not appear in Blip Desk in real time. The issue may affect both customer and agent messages, and in some cases the messages become visible after refreshing the page. As part of our mitigation efforts, we have performed a rollback of recent changes in the affected environment and continue monitoring the results while investigating the root cause. We will provide another update as soon as significant progress is made.
Posted Aug 05, 2026 - 14:44 GMT-03:00

Update

We continue investigating an issue where messages may not be displayed in Blip Desk. The impact may affect both messages sent by end users and, in some cases, messages sent by agents. In some situations, messages become visible after a page refresh. Our technical teams are actively investigating the issue and evaluating mitigation actions while working to restore normal service. We will provide another update within 30 minutes or sooner if new information becomes available.
Posted Aug 05, 2026 - 14:10 GMT-03:00

Update

We are investigating an issue where messages may not be displayed in Blip Desk. The impact may affect both messages sent by end users and, in some cases, messages sent by agents. Our technical teams are actively investigating the issue and working to restore normal behavior. We will provide another update within 30 minutes or sooner if new information becomes available.
Posted Aug 05, 2026 - 13:29 GMT-03:00

Investigating

We are investigating an issue that may prevent some messages from appearing in Blip Desk and in the Portal history. In some cases, messages may initially appear and then disappear after a short period. Our technical team is actively investigating the issue. We will provide another update within 30 minutes or sooner if additional information becomes available.
Posted Aug 05, 2026 - 12:58 GMT-03:00
This incident affects: Desk.