INFORMATIVE - Ticket's History
Incident Report for Blip
Resolved
Maintenance was performed on our systems to correct the problem that made it impossible to access the platform's historical tickets. And the feature to download ticket history for periods longer than one month is available.
Posted Oct 09, 2022 - 02:01 GMT-03:00
Identified
Due to the incident notified on the 17th of August in our status page (https://status.blip.ai/incidents/nk9wtw1rvcr6), the ticket's history downloading feature for periods greater than a month will be unavailable.

We still don't have a deadline for this correction. If necessary you can request the reports to our support via ticket.

We emphasize that the Blip Data Extractor extension is working properly and it is possible to download those histories from there.

We apologize for the inconvenience and we'd like to guarantee that we are working to fix this feature.
Posted Aug 26, 2022 - 14:37 GMT-03:00